【注意喚起】WordPressにおける脆弱性にご注意!

【注意喚起】WordPressにおける脆弱性について

WordPress において利用されている PHP Mailer にてセキュリティ上の問題(脆弱性)が確認されたようです。

WordPress をご利用されている方は脆弱性に対応済みの最新バージョン(5.7.2)へのアップデートを行う必要があります。

PHP Mailerは、Webサーバーから PHP コードを介して安全かつ簡単に電子メールを送信するためのコードライブラリです。 PHP コードで直接電子メールを送信するには、SMTP プロトコル標準と、スパムの電子メールインジェクションに関する関連する問題および脆弱性についての高度な知識が必要です。

■脆弱性が確認されたバージョン
 WordPress 3.7 ~ 5.7.1

■対策方法
 WordPress の最新バージョン(5.7.2)へのアップデートが必要です。 

■WordPress.ORG より

WordPress 5.7.2 セキュリティリリース

 

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です